View Single Post
Old 14th June 2017, 07:18   #1
umeca74
Junior Member
 
Join Date: Jan 2009
Posts: 21
version 3 backward compatibility

I am using nsis v2.51 with the once "modern" interface MUI.nsh and a few other plugins (FileFunc, StrFunc, x64 and some functions I wrote). I also have some super-plain installers with the ancient plain interface

lately I was plagued with AV false positives and I am considering updating to version 3.01. Will my existing v2.51 scripts work generating the same installer?
umeca74 is offline   Reply With Quote