View Single Post
Old 2nd December 2008, 17:48   #9
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
Winamp is a 32-bit program, therefore it will only use the 32-bit version of ffdshow.

ie. you need to install the 32-bit version of ffdshow, not the 64-bit version.

The problem could be with registering the splitter...

Save/extract the mp4splitter.ax file to somewhere like:

C:\DirectShow\mp4splitter.ax

Go to: Start -> Programs -> Accessories:
Right-click "Command Prompt" and select "Run as administrator"

In the command prompt, type the following:

regsvr32 "c:\directshow\mp4splitter.ax"

Hit Enter


Then go to: Start -> Programs -> ffdshow -> Video decoder config:
On the Codecs page, make sure all of H.264/AVC, H.263, DivX, Xvid, Other MPEG4 are all set to "libavcodec".

If not, click where it says "disabled" and change it via the drop-down menu.

Click Apply/OK.

Then go to: Start -> Programs -> ffdshow -> Audio decoder config:
On the Codecs page, make sure AAC is set to "libfaad2".
You shouldn't need to set MP3 to "libmad", but can if you wish...

Voila! :-)
DJ Egg is offline   Reply With Quote