View Single Post
Old 1st August 2010, 11:40   #251
Senior Member
Join Date: Jun 2001
Location: Victoria, B.C. Canada
Posts: 124
Send a message via ICQ to Rothgar Send a message via AIM to Rothgar
One recommendation that would make things easier for distribution on linux etc is not using spaces in the directories? i.e. 'sc_trans drop 02_22_2010' should be 'sc_trans_drop_02_22_2010'

I will be setting it up and testing soon.


Ok so on the Debian box in the datacenter the sc_trans would just hang on starting and no log was generated in /tmp

I was running as "non root" and tried without any config file at all and with a config file no difference.

Switched to my local Debian server here and got an error:

dawgclan@dcsrv1:~/sc_trans_drop_02_22_2010/linux$ ./sc_trans ~/sc_trans_drop_02_22_2010/sc_trans_demo.conf
./sc_trans: error while loading shared libraries: cannot open shared object file: No such file or directory
dawgclan@dcsrv1:~/sc_trans_drop_02_22_2010/linux$ ls -al /usr/lib/ 1 root root 19 2009-11-25 03:50 /usr/lib/ ->

I tried sc_trans with and without configuration file and it's having trouble with the library?

This again is as "non root"


Ok that library error is fixed, forgot I was running 64bit on this box and it was missing 32bit libraries.

Now I get the same issue as the dedicated box it just sits there like it's frozen no output?


Ok well it's not "frozen" but it is definitely not outputting anything. I tried sending it a config file but makes no difference.

Doing a quick netstat I see it binds to some random port?

tcp 0 0 *:56885 *:* LISTEN 3479/sc_trans

The port changes each restart but going to that port on HTTP just shows:

Resource Not Found (Weblet)

I'll wait for some help I guess.

Dawgclan Network
Genre: Rap/Hip-Hop

Last edited by Rothgar; 1st August 2010 at 14:09.
Rothgar is offline