Thread: Winamp 5.55 SDK
View Single Post
Old 22nd July 2008, 04:52   #89
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Jusa1: if you want to make a language file, you don't need the SDK anymore.

The language file which is (still) part of the SDK is outdated on no longer used anymore.

More informations about the new translation format you can find here:

http://www.meggamusic.co.uk/winamp/docs/xlat/xlat.html

DrO/Benski: the language stuff should be removed from the SDK and the sticky thread in this forum should link to Xlat instead of the old language pack guide, to stop confusion.
Koopa is offline   Reply With Quote