View Single Post
Old 22nd June 2014, 04:16   #295
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Northern West Virginia
Posts: 10,059
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
I'm not sure if the above post is what I'm talking about (it probably is), but the "force mono" function doesn't seem to work.

Options > Preferences > Playlist > Playback > Playback tab > Force Mono

I have tried on a few different file types; the audio plays in stereo whether this option is checked or not.

Don't forget to live before you die.
swingdjted is offline   Reply With Quote