View Single Post
Old 26th May 2011, 02:03   #6
Junior Member
Join Date: Aug 2004
Location: Rio, Brazil
Posts: 13
Yes, the VMD file are there, but...

DJ Egg,

Answering your questions:

Your wife's profile definitely has write/modify access to "C:\Program Files\Winamp"?
Well, yes and no: I had given her full control of the Winamp folder and sub-folders. But now, as I tried opening all the folders as her, it stopped at the ML folder and at some of the other plugin folders. Strange, because I has set it recursively. I did it manually on the Plugin folders, and now she has access. And as soon as I opened Winamp, the library was there.

But the Intelligent Filters I had setup (and appear in GEN_ML.INI) aren't listed. And the GEN_ML.INI file was again appended with the second section.

Did you delete paths.ini yet? And if yes, does the problem still persist if you start with your original gen_ml.ini again?
Yes, I deleted it again now. Still symptoms as above: Library now there, but filters not, and GEN_ML.INI getting second section appended (I had deleted it once again before erasing PATHS.INI)

Your gen_ml.ini is referencing two different sets of .vmd files


Do both these files exist in the "C:\Program Files\Winamp\Plugins\ml" folder?
Yes, they're both there. In fact, there are 78 MET*.VMD files in the folder (!), plus another two .VMD files. What are the VMD files? They seem to be a replication of the GEN_ML.INI files

The ones you mention above are listed below. Notice that one is 0Kb length. I imagine that has to do with her not having access to the folder and the file not being written to

C:\Arquivos de programas\Winamp\Plugins\ml\met1B48.vmd
C:\Arquivos de programas\Winamp\Plugins\ml\metB817.vmd

And finally,

It would need to be C:\Program Files\Winamp, or wherever winamp.exe resides
I had tried that earlier on. But it didn't work.

Let me get the INI file you sent me and test.

And, before I finish, I would like to publicly thank the authors of HxD Hex editor: I had lost the text I typed in this form, but HxD allowed me to open the browser process in RAM and copy all the text I lost.
RickWakeman is offline   Reply With Quote