View Single Post
Old 24th November 2010, 16:46   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
the plug-in is 32-bit just like Winamp so as long as Winamp runs on the OS version you're using then all will be fine. i've been using it on Win7 x64 and was much better than the 1.9x series on the same OS.

-daz
DrO is offline