View Single Post
Old 6th September 2003, 20:36   #105
Atmo
The Freak
(Forum King)
 
Atmo's Avatar
 
Join Date: Feb 2002
Location: Australia
Posts: 9,400
What motherboard brand/model are you running? I'll see if i can hunt up some info on it.

As for UDMA, there should be an option in the bios. Find the page where you select the drives (standard cmos features or similar), then select the drive (whether it's the primary master/slave/secondary master/slave), and look for pio mode or udma mode or similar.

You can also disable dma within windows. Go to control panel > system > hardware tab > device manager, then go to ide ata/atapi controllers, right click on either the primary or seconday ide controller (which ever one has the drive giving the problems) and go to properties. Then go to advanced tab, and change 'dma if available' to 'pio only'.
Atmo is offline   Reply With Quote