View Single Post
Old 20th September 2012, 09:47   #412
big_blue
Member
 
Join Date: Jul 2011
Posts: 63
Just unchecked that, says it's outputting 24 bit now. i have everything unchecked but "Disable volume control" and the three sample rate boxes, which have a min of 44100 and a max of 192000. My Windows mixer is set for 44800, and when I uncheck the "Slave to input channel when enabled" box the music starts skipping, crashing winamp sometimes in the past.
big_blue is offline   Reply With Quote