View Single Post
Old 28th October 2016, 20:03   #4
Sounds of Heaven
Junior Member
 
Join Date: Oct 2016
Posts: 16
Quote:
Originally Posted by mattauckland View Post
I found that you have to include the mounting point for your stream.

When I added my station to rmo.shoutcast.com I followed the miss-leading example for the Stream URL, putting http://live.sumoradio.uk:8000

It wasn't till I tested it and found it wasn't playing, that I realised I need to add the mounting point, so http://live.sumoradio.uk:8000/1

It's also worth noting that I have two streams, one MP3 and one AAC+. I only list the MP3 one on rmo, as often the web based audio players don't support AAC.

Hope that helps.
Hello,

I have follow this message sins I have a problem with my streaming.

For no reason the streaming with winamp and Shoutcast will stop.
This will stop for 2 op to 10 minutes before it will play to repeat the error again.

The Error message that I will receive is: "The file you requested could not be found"
I reckon that it is the file on the server of Shoutcast, right?

Who can solve this? or guide e into the right direction.

I already have reinstalled everything but that also didn't work.

http://streaming.shoutcast.com/Sound...2cen%3bq%3d0.4

http://www.radionomy.com/en/radio/soundsofheaven/index
Attached Thumbnails
Click image for larger version

Name:	Screenshot_138.png
Views:	319
Size:	115.5 KB
ID:	52770  

Last edited by Sounds of Heaven; 28th October 2016 at 21:05.
Sounds of Heaven is offline   Reply With Quote