View Single Post
Old 6th September 2012, 21:07   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
you should never be needing to use that plug-in, it pre-dates what was the in_flac shipped in the FLAC distribution before the native one (which it is based on was added to improve compatibility).

most likely your issues are stemming a) from having an unsupported in_flac.dll being used (re-run the 5.63 installer to undo the mess that has caused) and b) it could how you're naming the fields in those editors which does not match to the expected values which Winamp reads.

the best option would be to provide a small sample with the tag as you have set it and to show what it's meant to be set at so others can compare / determine what the issue might be.

-daz
DrO is offline   Reply With Quote