View Single Post
Old 23rd August 2007, 08:36   #23
Serpher
Senior Member
 
Serpher's Avatar
 
Join Date: Jun 2006
Location: Poland
Posts: 146
One question: I saw your new improvment "Play tracks similar to (...)"
How does it work? When I clicked on it, theres nothing happend.


EDIT

Ok, first BUG. In ID3 Tag Editor on tracks 96khz "MPEG Info" shows only "Payload Size: (...) bytes". In previous version it showed normal info like on other mp3 tracks (128/192/etc). Oh and it happens in normal track too (sometimes).

EDIT (2)

There is this same situation on mp3 track that was converted to mp3 surround tracks (even if they have above 96khz).

EDIT (3)

Next bug in mp3 surround track. When I was looking for a good moment in one mp3 surround track the song suddenly went fast forward o.0 It happend me first time...

EDIT (4) ech...
And why mp3 surround tracks are not so loud as in previous version?

EDIT (5) o_O
In new converted mp3 stereo to mp3 surround bitrate in main window of Winamp Modern skin is showed uncorrectly.
And time of the track is showed uncorrectly too.

EDIT (6) ...
Winamp crushing when I'm clicking in ML > Audio.


Please let somebody answer for my edits...

Sorry for my bad English
=====================
MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

Last edited by Serpher; 23rd August 2007 at 10:06.
Serpher is offline