View Single Post
Old 27th March 2008, 23:47   #20
Steve Darken
Junior Member
 
Steve Darken's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 8
Hi,

Okay >

1. Uninstalled Winamp 5.53
2. Deleted Winamp folder (Program files)
3. Deleted Winamp folder (%AppData%)
4. Rebooted
5. Installed Winamp without...
- Sonic engine
- Winamp Agent
- all MP3 players support (except Creative)
- CD/Rip in ML
6. Started Winamp (Run as Admin)

>>

Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: winamp.exe
Application Version: 5.5.3.1924
Application Timestamp: 47eb406a
Fault Module Name: gen_ml.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 47eb3fc3
Exception Code: c0000005
Exception Offset: 0001d493
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 4105
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160
Quote:
Faulting application winamp.exe, version 5.5.3.1924, time stamp 0x47eb406a, faulting module gen_ml.dll, version 0.0.0.0, time stamp 0x47eb3fc3, exception code 0xc0000005, fault offset 0x0001d493, process id 0x1344, application start time 0x01c89062c101282b.
Everytime I start Winamp, crash at startup except if I delete gen_ml.dll.

Edit: All works fine with Vista SP1 and Winamp 5.52 (full installation)
Attached Files
File Type: txt my_plugin_list_ext.txt (2.3 KB, 1151 views)

Last edited by Steve Darken; 28th March 2008 at 00:11.
Steve Darken is offline