View Single Post
Old 6th April 2004, 11:11   #2
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
Because the Lite version does not come with Modern Skin Support and a lot of other options. So the installer does not give you the option to install them. If you want to install Modern Skin support and everything else you will need to download the Full version.

If you install the lite version over another install of the Full version the stuff from the previous version will still be there, just not updated.

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote