View Single Post
Old 18th July 2003, 16:06   #12
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Go into your audio codec control panel, find it and select the disable radio button.

FesterHead is offline   Reply With Quote