View Single Post
Old 22nd March 2011, 14:04   #1
GravAMP
Junior Member
 
GravAMP's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 45
Runtime error 216 at 7DD749AD



After upgrading from 5.601 to 5.61 I get this error, Runtime error 216 at 7DD749AD, whenever I click on either Visualization or DSP/Effect in the plug-ins section of the preferences dialog, then Winamp crashes.

I can run the current vis plug-in (Milk-Drop) just fine, and I can configure it from the context menu. I simply cannot access the preferences area to switch visualization plug-ins or DSP/effects.

When I try to generate a list of all my Winamp plug-ins using 'One-for-Nunz' I get the same runtime error and Winamp crashes.

The same thing happened when I upgraded from 5.581 to 5.601.

If I do a clean install and replace/reinstall all my skins/plug-ins/ML_data then I won't get the error/crash. It's frustrating having to back-up/re-install my many, many skins/plug-ins and media library data between upgrades.






Windows 7 Professional 64-bit (6.1, Build 7601)
Winamp 5.62 (5.6.2.3161)
GravAMP is offline   Reply With Quote