View Single Post
Old 16th July 2011, 02:03   #1
billip62
Junior Member
 
Join Date: Jul 2011
Posts: 2
10 year old AVS no longer renders

I made an avs 10ish years ago and I recently downloaded it for giggles. Unfortunately, the superscope no longer renders! I had it running within the last couple years, but has something changed in the code compatibility? The avs is 'Wacked and Superscope', can someone give me a hand?
billip62 is offline   Reply With Quote