View Single Post
Old 15th November 2009, 01:08   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
What are you trying to accomplish for a cross-fade?

Try the following settings in the DirectSound Output fading tab...
  1. Winamp > Ctrl+P (for Preferences)
  2. Plug-ins > Output
  3. Nullsoft DirectSound > Configure button
  4. Fade tab
    .. -- Highlight 'on start' > check-mark 'Enable' and 'Use custom fade time' > set fade time of 4000 ms
    .. -- Highlight 'on end of song' > check-mark 'Enable' and 'Use custom fade time' > set fade time of 3000 ms
  5. Apply button > OK button > if asked to automatically increase buffer length, click Yes
  6. close out of Prefs

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote