View Single Post
Old 2nd November 2012, 17:58   #8
djeddieo
Junior Member
 
Join Date: Oct 2012
Posts: 25
Quote:
Originally Posted by JonnyMac View Post
What are you trying to accomplish for a cross-fade?

Try the following settings in the DirectSound Output fading tab...
  1. Winamp > Ctrl+P (for Preferences)
  2. Plug-ins > Output
  3. Nullsoft DirectSound > Configure button
  4. Fade tab
    .. -- Highlight 'on start' > check-mark 'Enable' and 'Use custom fade time' > set fade time of 4000 ms
    .. -- Highlight 'on end of song' > check-mark 'Enable' and 'Use custom fade time' > set fade time of 3000 ms
  5. Apply button > OK button > if asked to automatically increase buffer length, click Yes
  6. close out of Prefs
How would I "tighten up" the crossfade, more like a quick-cut than a blend (DJ terms that I hope are self-explanatory)? I've played around with the fade times etc., currently:




The tighter fade times have fixed the problem I was having with some short announcement files being faded prematurely, but now I get occasional stretches of dead air, 8 seconds sometimes! Is the "gapless" referred to in the top image an option somewhere I haven't found? Thanks.

Last edited by djeddieo; 2nd November 2012 at 19:02.
djeddieo is offline   Reply With Quote