View Single Post
Old 11th November 2017, 14:25   #2
norms
Junior Member
 
Join Date: Nov 2017
Posts: 1
Windows 10 and Shoutcast dropping

Not sure if we have a similar problem. I have been using Windows 10 (never updated it though). I installed the latest version of Winamp and the DSP Plug In and like you everything has been running well for the first week or so. Now however, it appears that shoutcast in dropping and re-setting (I have the auto re-connect turned on) about every 5 minutes or so. Even when no one is listening.

I am also sending the audio directly from the soundcard and apparently not using Winamp as far as I can tell. Below is what I am being told from the DSP Program. Any ideas anyone?

2017-11-11 07:53:43 Connecting to... Server: master.shoutcast.com; Port: 8000; Mode: v2; Stream ID: 955300; DJ / User ID: n/a
2017-11-11 07:53:43 Sending Cipher Request
2017-11-11 07:53:43 Cipher Response Received
2017-11-11 07:53:44 Disconnecting
2017-11-11 07:53:44 Reconnecting [5]
2017-11-11 07:53:45 Reconnecting [4]
2017-11-11 07:53:46 Reconnecting [3]
2017-11-11 07:53:47 Reconnecting [2]
2017-11-11 07:53:48 Reconnecting [1]
2017-11-11 07:53:49 Connecting to... Server: master.shoutcast.com; Port: 8000; Mode: v2; Stream ID: 955300; DJ / User ID: n/a
2017-11-11 07:53:49 Cipher Response Received
2017-11-11 07:53:49 Reconnecting [5]
2017-11-11 07:53:50 Reconnecting [4]
2017-11-11 07:53:51 Reconnecting [3]
2017-11-11 07:53:52 Reconnecting [2]
2017-11-11 07:53:53 Reconnecting [1]
2017-11-11 07:53:54 Connecting to... Server: master.shoutcast.com; Port: 8000; Mode: v2; Stream ID: 955300; DJ / User ID: n/a
2017-11-11 07:53:55 Sending Cipher Request
2017-11-11 07:53:55 Cipher Response Received
2017-11-11 07:53:55 Disconnecting
2017-11-11 07:53:55 Reconnecting [5]
2017-11-11 07:53:56 Reconnecting [4]
2017-11-11 07:53:57 Reconnecting [3]
2017-11-11 07:53:58 Reconnecting [2]
2017-11-11 07:53:59 Reconnecting [1]
norms is offline   Reply With Quote