Thread: 5.0 to 5.1
View Single Post
Old 13th September 2005, 21:27   #3
darkfate
Junior Member
 
Join Date: Sep 2005
Posts: 3
Send a message via AIM to darkfate
Quote:
Originally posted by Mr Jones
no.

Just install right over the top of your existing 5.0 installation.
k thanks
darkfate is offline   Reply With Quote