View Single Post
Old 29th March 2005, 13:27   #38
DrO
 
Join Date: Sep 2003
Posts: 27,873
DrLuigi: apologies on not replying to your emails but i've not been around much this long weekend and when i was i had some previous projects to clear up so didn't get around to a reply at the time. i'll reply here since it may be of use to others around who use it, etc

Quote:
I made a playlist with several MPEG2 video clips. During the sequencial playout, sometimes the videos clips fail to open on the secondary monitor and appears only a black screen while the audio continues to play until it reaches the next video clip. It seems that it happens more often on MPEG2 videos that have a higher compression factor (4Mbps) and less on videos with a lower compression factor (10 Mbps).
i'm aware that there is a potential issue where in some cases when playing multiple video files together depending on another winamp setting (i think it's the close window at end of playback) the video may not correctly go into fullscreen for the second video file or it'll restore back to the windowed mode incorrectly. now i'm not too sure on why this happens since in most of the test cases i ran it would work though the order which the internal messages fire at is most likely the problem.

you mention you're working on a dual screen setup. the plugin has only been tested on a single screen setup (since i can't afford to properly run a dual setup) so testing these issues further if it's due to Winamp's normal video handling may be tricky. my thinking is that this is down to incorrect switching of the screen for multiple clips.

i'll try to get a newer build made in the next few days to see if i can get the issue resolved and to fix a few other issues that i've had reported about it recently mainly due to the issue with the filetype switching going on and issues when running under a modern skin. bear with me a bit longer and hopefully i should be able to get something done about this

-daz
DrO is offline   Reply With Quote