View Single Post
Old 10th July 2011, 23:27   #157
dopelabs
Major Dude
 
dopelabs's Avatar
 
Join Date: Oct 2006
Location: Silicon Valley
Posts: 531
Send a message via AIM to dopelabs
Quote:
Originally Posted by Biggus View Post
Hi,

I've just moved my script to my new host and I get this error message when i run the script.

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/mysite/public_html/twitter/EpiOAuth.php on line 158

anyone any pointers?

ask your hosting provider.. they should be able to change your php settings for you to allow
dopelabs is offline   Reply With Quote