Thread: Music and Voice
View Single Post
Old 15th July 2002, 14:55   #12
VeGeTo2k
Junior Member
 
Join Date: Jul 2002
Posts: 2
Quote:
Originally posted by Tom
One puts his DSP in advance mode and properly configures their mixers.

If you are running <1.8.2 of the SHOUTcast DSP
Open Winamp > Ctrl + P > DSP/Effect > SHOUTcast Source for Winamp 1.x.x > Configure (in the same box as you selected SHOUTcast Source for Winamp 1.x.x) > Enable Advance Mode

If you are running 1.8.2a or 1.8.2b
With the DSP open > Input tab > Input Device > Soundcard Input > Mic Input > Microphone

Now for the mixers (all versions of DSP):
Click the Mixer or Open Mixer button and this should open both the Recording Mixer and the Playback Mixer (you will most likely need to move one of them to see the other).
In the Recording Mixer select "What U Hear" / "System Mixer" / "Stereo Mixer" (the name on this varies, it may be one or none of those)
In the Playback Mixer make sure the Microphone is NOT muted.
When you press the "Talk" button in the DSP the Microphone volume in the Playback Mixer should increase and the Wave volume should decrease. When you let go of the button the volumes should return to their previous settings.

One thing to note about Advanced Mode. Any sounds that you hear WILL be broadcast. This includes AIM notifications, Email Notification and any other sounds you may have going on.

Tom

But when I push the Talk Button nothing happens it doesnt increase the Playback Mixer and doesnt decrease the Wave volume but days before its worked pefectly PLZ HELP ME
VeGeTo2k is offline