View Single Post
Old 1st November 2011, 10:54   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hi irony78,

I assume you're using the big Bento skin (user interface). I do not use that skin, so can't help with your main issue. Sorry. The drastic (fail-safe) approach would be to 'clean' uninstall and reinstall Winamp. Search the forum for the 'clean uninstall' procedures (they are Operating System dependent). Hopefully someone will post a less drastic solution.

For adding album art, the 2 main ways are:

1. Use Winamp (often does not find what you need) or a 3rd party app (plenty available, do a web search) to download the appropriate cover art. Copy the downloaded file to the sub-folder containing the song files. Rename the art file to "folder". Do not change it's filename extension.

2. If your song files are not stored in separate album sub-folders, you can 'embed' the cover art file you downloaded (from step 1.) into each song file that does not display the appropriate cover art. Use Winamp's tag editor (right click on the track and select 'view file info') or a 3rd party tagging app to copy the downloaded art file to the track's cover art tag. Once you see everything is working, you can delete the original downloaded art file.

This of course only works with song file formats that allow tagging. If your song file format does not support tagging, then you have to rearrange your file storage method and go with step 1.


There is a lot of info in the forum on how various users deal with album art. Pros and cons for the methods described above. Possible problems (Winamp bugs?) and work-arounds.

Good luck.
Aminifu is offline   Reply With Quote