View Single Post
Old 18th September 2010, 18:16   #22
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Northern West Virginia
Posts: 10,059
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
Quote:
Originally Posted by CJW View Post
Will I be able to use my v2.91 skins?
Yes.

Quote:
Originally Posted by CJW View Post
Can I still use the Chun-Yu Shei MP3 Output Plug-in?
I am unaware of any changes that would prevent the use of older plug-ins, so I would guess this is a yes too.

Quote:
Originally Posted by CJW View Post
Can I still use the in_CDReader.dll plug-in?
See above answer.

===============================

related food for thought:

Really, my philosophy of updating to newer versions of software is this:

1.) Think about what you want the software to do for your specific needs.
2.) If your old version still does this with a good degree of stability, then keep it without updating.
3.) If you have carefully reviewed the changes made on the newer version, and you believe that the newer version will better suit your needs, then it would be the better choice to update.

Just my 2 cents worth of advice, take it or leave it.

Don't forget to live before you die.
swingdjted is offline