View Single Post
Old 28th January 2005, 00:02   #1
DUNGO
Junior Member
 
Join Date: Jan 2005
Location: Portland, OR
Posts: 7
Invisible MP3's! Ripping CD's with a special character as the last character...

Ok, ok.... maybe the wrong place to post this, but I am just getting the hang of this MB, and I will have it all down soon.

Here is the bug: (is it even a bug? hmm...)

If you rip an album with a special character as the last character in the band name, or the album name (and you have the MP3's sorted by band name and album) the CD appears to rip just fine, but it doesn't really go anywhere!

-Winamp will create the appropriate folder, but it will be empty. Winamp will play the songs, but they aren't actually in any folder. I havn't searched around enough to see where they actually are. If you look at the "CD info", the file location is just what it should be, but it isn't really there.

I corrected it by changing the file info on the entire album, and taking the "...'s" off. Then it worked just fine.

The album in question is Simple Plan, "Still Not Getting Any..."

Thanks!
DUNGO is offline   Reply With Quote