View Single Post
Old 30th January 2004, 21:25   #18
iver
Junior Member
 
Join Date: Jul 2002
Posts: 15
Thanks for the quick reply!

These are audio discs burned Disc at Once - .shn files downloaded from ftp server, decompressed to .wav files, then burned DAO to disc using EZ CD Creator. No mp3 is involved whatsoever.

OK, just to make sure I'm doing everything correctly:

From your first post in this thread:

---------------
Gapless playback with Audio CD's

1. Prefs -> Plugins -> Input -> CD plugin -> config:
Checkmark "enable digital audio extraction"
(requires winamp restart to take effect)

OK, That's done

--------------------------
2. Prefs -> Plugins -> Output -> DirectSound -> config:
Buffering tab: Increase "buffer ahead on track change" slider
(to eg. something between 300 and 1200ms)

Yep, that's done - set 505 ms (buffer lenth is set at 2000ms and prebuffer is set at 500ms

From your next post:

pc or motherboard make/model

Alas, it's a work computer. I know it's a Dell. And under "My Computer" Properties, it says computer: x86 Family 6 Model 8 Stepping 10, AT/AT COMPATIBLE

cpu & ram

processor: Intel Pentium III, 1000MHz, 254mb ram

cd-rom drive make/model

HL-DT-ST CD-RW GCE-8080N

sound card
SoundMax Digital Audio

windows os & sp
windows 2000

directx version
directx version 8.1 (4.08.01.0881)

The ASPI is installed as mentioned previously

The crossfader is not turned on in the EQ and the fade: on start & on end of song are disabled.


If you can still hear a gap/glitch then I've no idea why. It works perfectly for the large majority of users.

Then it may very well be some hidden problem in my computer. But as I said before I can use the default windows cd player just fine - no gaps. I hear gaps with the WMA player though.

I can only assume that it is either something to do with the way you ripped the cd,
I didn't rip a cd to get the files, I downloaded the files from various ftp sites

or a problem with your sound drivers or config,

possible, sure wish I knew how to diagnose that

or maybe because you've installed some shabby 3rd-party replacement mp3 plugin (eg. in_mp3pro or in_mad).

nope

But I still get short gaps in between tracks.

So should I just throw in the towel on this issue?
Again, thanks for your help.
iver is offline   Reply With Quote