View Single Post
Old 8th November 2005, 20:12   #11
funkydude798
Junior Member
 
Join Date: Nov 2005
Location: Canada
Posts: 4
Send a message via AIM to funkydude798 Send a message via Yahoo to funkydude798
ok go to the windows folder options and go to file types and make sure they are set to winamp and not quicktime and also go into quicktime and make sure they are not selected
funkydude798 is offline   Reply With Quote