View Single Post
Old 22nd December 2009, 23:38   #11
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Hmmm...

Is Winamp being run in compatibility mode or something?

Right-click the Winamp desktop icon
Select "Properties"
Goto the Compatibility tab
Uncheck everything!

You'll get script errors on Win7 when using modern skins
if Winamp is set to run in XP-compatibility mode.

Which skin did you select in the installer setup?

Winamp Modern has a menualign.maki, but Bento doesn't.

Or are you maybe using some 3rd-party modern skin?
In which case, which one?

If you select the Classic skin then you won't get any script errors...
Or just edit %appdata%\winamp\winamp.ini
so the skin= line is just that (blank, with no value)

I'm not sure what else to suggest, other than a proper clean install of 5.571,
with which I most certainly can't reproduce any of these errors (under Win7 or any OS).

If the problems persist, then please attach your List of Plugins.

ps. and yeah, HJT needs fixing to detect Win7F properly.
DJ Egg is offline