View Single Post
Old 26th December 2009, 17:04   #20
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Ahh! Okay, I've looked into this...

From what I can gather, the Shoutcast DSP v1.9 plugin was built with VC6 and doesn't require nscrt.dll

It's actually the AACPlus Encoder (enc_aacplus.dll) which is included in the dsp_sc package
which was built with VS2003 and therefore uses/requires nscrt.dll

I'll add it to the list in my post above.

The dsp_sc installer needs updating.

enc_aacplus.dll either needs removing from it, or updating to the latest version
(because currently, it's overwriting the latest version from 5.57x with some old version).
DJ Egg is offline