View Single Post
Old 21st April 2011, 13:19   #5
Yathosho
Forum King
 
Yathosho's Avatar
 
Join Date: Jan 2002
Location: AT-DE
Posts: 3,366
winamp 5.6 works best with avs 2.9, but avs 2.9 isn't working as good as 2.81d (and previous incarnations). so you need to downgrade winamp to version 5.5 and use it with avs 2.81 for full compatibility. it stinks, but that's the way you have to go.
Yathosho is offline   Reply With Quote