View Single Post
Old 3rd September 2011, 05:29   #41
citle
Junior Member
 
Join Date: Oct 2002
Posts: 3
I don't guarantee that this will work for everyone but here's what worked for me. Open Winamp Preferences. In the left column, choose Skins -> Classic Skins. Now, in the right column, Uncheck the box next to "Display tooltips in Winamp's main window". For a visual representation view this image: http://img21.imageshack.us/img21/917...aringmains.jpg
citle is offline   Reply With Quote