View Single Post
Old 10th February 2014, 15:32   #49
dadagers
Junior Member
 
Join Date: Feb 2014
Posts: 1
Think I found a Fix

1. Open the Taskbar and Start Menu Properties by Right Mouse Clicking on the Windows Icon and Properties.
2. Click on the Taskbar Tab. Next, check "Auto-hide the taskbar" and Apply.
3. Wait for the Taskbar to Hide.
4. Low and behold the Winamp was at the very bottom of the screen hiding behind the Taskbar the whole time.
5. Once visible again, I went to WinAmp Options>Window Settings>Docked Toolbar and ensured it was Always on Top and Set to Bottom (of the screen). Both of these were set correctly, so guessing that a staff member did something to the WinAmp Display with a mouse click or two and the thing wound up "hiding".

This was my fix, but not certain this will work for everyone...I blame Windows!!!!
dadagers is offline   Reply With Quote