View Single Post
Old 19th July 2012, 02:04   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,868
Maybe the column is there and just covered up. Have you tried resizing the visible columns or clicking on any column header and selecting 'customize' to add the year column, if it is indeed turned off?

Winamp v5.9.1.10021 - Quinto Black CT v3.6 skin
Windows 11 Home 64-bit v22H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote