View Single Post
Old 16th July 2000, 16:23   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Sounds like you've installed a plug-in that supports image formats such as jpg etc.

1. Goto the Winamp Prefs [CTRL + P] and click "File Types".
2. Scroll down the list and uncheck any extensions you don't want associating with Winamp.
NB: Hi-lited blue is on, unhi-lited [white] is off.
3. Click "okay" and exit Winamp.
4. Open the programs with the original associations and re-associate each relevant extension.
If this can't be done via the specific program's options, then you can make your associations via "Windows Settings -> Folder Options -> File Types".

Any further problems, reply below and we'll take it from there !

------------------
*******
DJ - Egg
*******
^/^
`v

[Edited by Jayn on 12-18-2000 at 11:40 PM]
DJ Egg is offline