View Single Post
Old 17th July 2000, 01:44   #4
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
OkeeGirl -

(1) In "Folder Options" the registered file types should be listed alphabetically, and there should be an entry named "JPEG Image", which would normally include the .jpeg, .jpg, and .jpe extensions. Are you using Windows 98 or some other operating system?

(2) The designation of "Winamp media file" as the file "Type" doesn't really mean anything, except that Windows has been told to associate that file with Winamp.

(3) Try the following:

Open Winamp, go to Winamp Preferences (Ctrl+P), and click on "Options". Near the bottom right of the window is an option named "Default extension for unknown file types" and the default is probably "mp3". Erase "mp3", then close Winamp, reboot, and see if anything changes.

Post a reply and let us know what happens. My guess is that you may need to reconfigure the guilty plugin, or delete it altogether if it keeps trying to control your image files.

[This message has been edited by Reverend Ike (edited July 16, 2000).]
Reverend Ike is offline