View Single Post
Old 30th November 2013, 11:16   #201
Urge
Junior Member
 
Join Date: Aug 2002
Posts: 4
Quote:
Originally Posted by Aminifu View Post
Check the 1st check box option on the General Preferences - Media Library - Options tab. Disable it, if enabled.
That fixed it, thanks
Urge is offline   Reply With Quote