View Single Post
Old 23rd November 2015, 17:40   #120
Cool Barn
Junior Member
 
Join Date: Jul 2010
Posts: 14
And here is the trace with default settings. Now I'm NOT getting any error messages, and the tracker and song time moves - just no sound unfortunately.

PHP Code:
init
  plugin options created
  queue available semaphore created
  queue written semaphore created
  queue mutex created
  queue created
  store mutex created
  store available semaphore created
  store created
  event created
  waitable timer created
  thread created
  REQUEST_CREATE
  device enumerator created
  device collection created
  got device count
5
  player 
array allocated
    player device created
    id
"{0.0.0.00000000}.{060a1276-7d22-462f-b85e-13b32fe133cf}"
    
player property store created
    name
"Realtek Digital Output (Realtek High Definition Audio)"
    
player options created
  player 0 created
    player device created
    id
"{0.0.0.00000000}.{62fe9b01-ea87-4eb5-a139-038b7a80df5d}"
    
player property store created
    name
"DELL U2410-4 (NVIDIA High Definition Audio)"
    
player options created
  player 1 created
    player device created
    id
"{0.0.0.00000000}.{a1d3e704-0abb-4453-9c8a-3164c4bd0474}"
    
player property store created
    name
"Speakers (JRiver Media Center 20)"
    
player options created
  player 2 created
    player device created
    id
"{0.0.0.00000000}.{e18a2e34-6bc6-47b2-bc07-98808dfeeb39}"
    
player property store created
    name
"Realtek Digital Output(Optical) (Realtek High Definition Audio)"
    
player options created
  player 3 created
    player device created
    id
"{0.0.0.00000000}.{eb6a7457-1062-4d34-98e1-baaf3bba06cb}"
    
player property store created
    name
"Digital Output (Amanero Technologies USB Driver 1.0.57)"
    
player options created
  player 4 created
  device
"Digital Output (Amanero Technologies USB Driver 1.0.57)"
  
loop started
setvolume
  volume
1.00
open
  wasapi clock
  REQUEST_OPEN
  samplerate
44100
  numchannels
2
  bitspersamp
24
  audio client created
  got device period
    
default: 100000 hns
    minimum
30000 hns
    choosen
100000 hns
  audio client initialized
  audio clock created
  got buffer size
3528 frames
  audio render client created
  ring buffer size
5760 frames (1.63)
  
ring buffer created
setvolume
  volume
1.00
  audio client started
AUDCLNT_E_BUFFER_TOO_LARGE
"yasapi_session.c" (659).
uFrames3528uFramesPadding236uFramesWrite3292uFramesRing5688bFlush0retry0
Error getting render buffer
"yasapi_session.c" (672).
close
  REQUEST_CLOSE
    fullstop
1
  REQUEST_END
    min free reqests
10 (12)
    
min free results(12)
  
stopping audio client
  destroying ring buffer
  destroying audio render client
  destroying audio clock
  destroying audio client 
Cool Barn is offline   Reply With Quote