View Single Post
Old 28th April 2007, 19:35   #39
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Quote:
Originally posted by Stupifier
I feel like there is going to be very limited feedback on this issue as I (and I'm imagining many others) are afraid to use latest versions of iTunes in tandem with ml_ipod.
LOL! Right you are.

Only poor Abu always has to install the latest iTunes version, because somebody definitely will post a bug report

I start iTunes ONLY to reproduce bugs. That's it

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline