View Single Post
Old 30th May 2013, 07:54   #13
lincon
Junior Member
 
Join Date: May 2013
Posts: 7
Your post can be countered with the very same logic, Win95, 98, ME, 2k, XP had a vulnerability because of one "plug-in" in them, called Internet Explorer. When people discovered they can use something else than IE to browse the web, their systems became a lot more secure.
lincon is offline   Reply With Quote