View Single Post
Old 4th October 2008, 22:26   #46
jimbo45
Junior Member
 
Join Date: Aug 2008
Posts: 14
For Laptop users another option is to DISABLE the synaptics touchpad --the touchpad is often the cause of the cursor randomly jumping around on Laptops and other "rodent" (mice) related problems -- if you've ever had this problem you know how irritatating it can be and severe cases can almost render a laptop useless. Problem even more acute if you are using "Virtualisation" software such as vmware.

Download the generic synaptics driver from the synaptics site --works for pretty well all laptops. Load the version relevant for your OS and install -- there's a special version for 64 bit vista as well.

Disable the touchpad - problem (and a host of other one's fixed).

Cheers

-J
jimbo45 is offline   Reply With Quote