View Single Post
Old 1st December 2008, 12:57   #47
BobTM
Junior Member
 
Join Date: Dec 2008
Posts: 2
Workaround

Hi !

I had the exact same problem. A workaround that I found for Wireless Intellimouse Explorer 2.0 is selecting another type of mice : Wireless IntelliMouse Explorer for Bluetooth. It works great and you don`t lose any functionality. Scroll UP/DOWN works as it should, with the extended options too.

Moppix suggested this fix for a wired mouse probably and someone said that there is still a lag. No lag on IntelliMouse Explorer 2.0 Wireless with the Bluetooth version selected.

Cheers !
Bob.
BobTM is offline   Reply With Quote