View Single Post
Old 29th July 2010, 14:06   #240
RedSarah
Junior Member
 
RedSarah's Avatar
 
Join Date: Jul 2010
Posts: 7
Hi Neil,

I did get the AAC to work great, as long as it was 22kbs or less and the quality was quite amazing at the low bitrate, but any higher than 23kbs and above I started getting artifacts, 32 and up was very weird and digitally sounding if any sound at all.

So I proceeded and purchased the license key to unlock the mp3 encoder, I figured AAC was great for low bitrates, but maybe mp3 would be needed and better at higher bitrates plus more compatible with the common players out now, but the same problem, unable to do any legible quality above 22kbs worth streaming and the AAC sounded 10 times better than the mp3 at the low 22kbs, yet the mp3 wouldn't encode anything legible higher than 24kbs exactly like the AAC encoder.

The license key took about 5 minutes to attain, insert and use. Was another breeze!

I have a real old version of sc_trans running too, it's playing mp3 files off the same playlist as the sc_trans beta 6 in mp3 at 128 just fine except it is using about 1/3 more cpu. All the files are mp3's 128 44Khz. However this real old version of sc_trans I have the opposite problem and cannot get it to encode anything at a low bitrate. Opposite of the current sc_trans beta 6 I'm using.

I also noticed the sc_trans beta 6 AAC encoder (on my system) uses like half as much cpu as the sc_trans beta 6 mp3 encoder. Both were better than the real old version of sc_trans which used 3 times the cpu compared to the sc_trans beta 6 AAC encoder and 1/3 more compared to the sc_trans beta 6 mp3 encoder. However the real old sc_trans will play mp3's at 128kbs.

What do you suppose causes the real old version to encode only high bitrates and the new beta 6 to encode only low bitrate on the same server? Moi, the operator perhaps?
RedSarah is offline