View Single Post
Old 9th May 2000, 19:50   #1
Junior Member
Join Date: Apr 2000
Location: San Luis Obispo
Posts: 3
Send a message via ICQ to itipton
I believe I have a solution for those who have MusicMatch Jukebox installed and cannot get Winamp to auto play CD's. I noticed WinAmp would not auto play and would not let me reselect the "associate CD's with Winamp" option in Winamp's preferences after installing a MusicMatch upgrade. If you are in the same situation, I solved the problem by uninstalling both Winamp and MusicMatch and then reinstalling Winamp first and then MusicMatch. I went so far as removing all references to both programs in the Registry. My opinion is that this may not be necessary but it doesn't hurt either. Before reinstalling MusicMatch be sure the following options are selected in Winamp: "Register types on WinAmp start", "Enable Winamp agent", and "Maintain file associations." This should allow you to maintain the CD association when MusicMatch is reinstalled. It worked for me I hope it helps those with the same problem.

Note: I have had the same problem with the two programs with past versions. I hope someday someone figures out how to avoid it, it's a pain in the butt.
itipton is offline   Reply With Quote