View Single Post
Old 28th November 2000, 04:08   #25
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
1. System Control Panel -> Device Manager -> Audio Controllers -> (Soundcard) -> Properties
General tab : Exists in all hardware profiles
Settings tab -> Checkmark everything (3D Sound = optional)
Resources tab -> Check there are no conflicts listed

You may also want to visit your SoundCard manufacturer's website and download the latest drivers.

2. Add/Remove Programs Control Panel -> Windows SetUp tab -> MultiMedia Components -> Details
Make sure "Audio Compression", "Video Compression", "Media Player" & "CD Player" are all selected.
If any weren't, you'll need to insert your Windows CD-ROM in the drive before clicking "Okay".

3. Multimedia Control Panel -> Devices tab -> Audio Codecs / Media Devices
Go through each one in turn & click "Properties"
Make sure "Use this device / codec" is checkmarked.
Ignore VCR & Laser Disk (under Media Devices) unless you have the actual hardware.

Also, check under "Audio Devices" to make sure your soundcard is enabled.
Properties -> Use this device

It would help more if we knew the actual make of your soundcard.

Also check under the "Audio" tab & make sure your soundcard is selected as the preferred device under "playback".


ScottyMo's suggestion of getting DirectX v7+ is also worth checking out.
To see what version of DirectX you already have:
start -> run -> DXDIAG
(DirectX Diagnostic Tool)

The links provided in sawg's post above should also offer further insight.

Another thing to try:
In Winamp: In the configuration of both the WaveOut & Direct Sound Output Plugins:
Change the Output Device in the drop down menu from Wave Mapper / Primary Sound Driver to one that best describes your soundcard.
You'll only be able to use DirectSound if DirectX Drivers are installed (v6.1+)

There's always the chance that your soundcard is a bit old & doesn't support 16-bit output. If this is the case, try this:
Winamp Prefs -> Input -> MPEG Audio Decoder -> config:
Decoder tab : uncheck "Use 16-bit output"

---------
DJ-Egg

[Edited by DJEgg on 05-11-2001 at 09:54 PM]
DJ Egg is offline   Reply With Quote