View Single Post
Old 26th August 2000, 04:49   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
If you don't want Winamp to be your default Audio CD player:
1. Goto Prefs -> File Types
2. Remove checkmark next to "Associate with Audio CDs"
3. Deselect CDA in list
4. Close Prefs & exit Winamp.

If you have the Winamp Agent enabled you'll have to deselect all 3 options in the Prefs -> Agent tab first.

Winamp will still be able to play CD's by using the File Menu -> Play -> Audio CD option.

You can now [re]associate Audio CDs & CDA Files with any program of your choice.
This can be done either via:
1. The relevant program's options [eg. WMP7 or Real Yakk Player]
2. Start -> Settings -> Folder Options -> File Types (for Windoze CD Player)
3. Right click on CD-ROM drive (with Audio CD in drive) -> Explore -> Shift+Right Click on CDA file -> Open with.

------------------
*******
DJ - Egg
*******
^/^
`v

[Edited by Jayn on 12-20-2000 at 03:08 AM]
DJ Egg is offline   Reply With Quote