View Single Post
Old 13th June 2001, 13:50   #2
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
Couple of things to check:

1. Does your PC actually play Audio CD's and, if so, what is the current default player ?

2. Can you play CD's in Winamp by using the "Play Audio CD" option in the File Menu ?

3. Have you installed the latest version of your soundcard drivers?

4. Have you checked out Windows "Settings -> Folder Options -> File Types" to see if there is an entry for Audio CD ?
Click on "Edit" and then "New".
In the Action Field, type : Play In Winamp
In the App. Field, type : "C:\PROGRAM FILES\WINAMP\WINAMP.EXE"

Click OK, then in the original Edit Box, hi-lite this new entry and click "Set Default".

5. Do you have the autolaunch option enabled for your CD-ROM drive?

right click on "my computer" -> properties -> device manager -> cd rom -> click on the correct drive -> properties -> settings -> check the auto insert notification box.



Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote