View Single Post
Old 24th November 2001, 22:59   #6
Budgie
Major Dude
 
Budgie's Avatar
 
Join Date: Jul 2000
Location: Hell frozen up
Posts: 1,217
Send a message via ICQ to Budgie
Hmmm, sounds pretty much like your videocard and soundcard steal bus bandwidth from each other, i.e. like when your videocard heavily accesses the bus, it stalls the entire bus while accessing, meaning that your soundcard is stalled as well. That happens especially while scrolling, moving windows and so on.

Try installing newer drivers for both your video- and your soundcard. There are Windows standard drivers for the Matrox videocards, that are a tad slower, but work flawlessly. Your soundcard might be an issue as well.

Update your drivers. It's pretty much a driver incompatibility.

What confuses me is that it plays fine from CD (I just stumbled over it in your last post ) ...

What about your 200 MB harddrive ( )? I am seriously thinking that that's the reason. It's very unlikely that it supports CPU overhead - reducing DMA modes, besides it must be really slow. Maybe too slow to provide a constant stream so the MP3 will play without pops and gaps.

Well, you can try increasing the buffer, which gives your harddrive time to catch up . In order to do this, try the following: Open up Winamp first, then press both CTRL+P to make the preferences window to appear. Then you should go to Plug-ins -> Output -> doubleclick on the item named Nullsoft waveOut plug-in v2.3. A new configuration window should appear. Now increase the slider for Buffer length to 4000ms, or 8000ms. Just go higher until the gaps disappear.


Peace.


Please consider the Forum Rules before posting utter crap. Thank you!
Budgie is offline   Reply With Quote