View Single Post
Old 27th December 2001, 20:12   #4
sirshambling
Junior Member
 
Join Date: Dec 2001
Location: UK
Posts: 4
Thanks Nemesis - tried all that. WMP is only now associated with DVD type files, WinAmp is the default player, I've also gone to Tools/Folder Options/File Types in My Computer and made sure that WinAmp is assocaited with CDA extensions.

And guess what? WMP STILL autoplays every time I place a CD in the drive!!!

Don't beleive it! Any other suggestions welcome!

Thanks. John.
sirshambling is offline   Reply With Quote